Voraussetzungen

QKan setzt folgende Installationen und Module voraus:

  • QGIS ab Version 2.14. Obwohl neuere Versionen zur Verfügung stehen, ist Version 2.14 empfehlenswert, weil sie bis Mitte 2017 gepflegt wird, ohne wesentliche Funktionen zu ändern.
  • Firebird-Datenbank: Auf dem Computer muss Firebird als Serverversion und das Python-Modul pyfirebirdsql installiert sein. Hinweise hierzu finden sich auf der Dokumentationsseite...

Installationsanleitung für QKan:

Eine Anleitung zur Installation von QGIS sowie aller QKan-Module finden Sie hier...

Vortrag auf dem Symposium FOSSGIS 2017 in Passau:

Zum Youtube-Video gelangen Sie hier...

 

    x